Témoignage Ew10J4 2.0 16v 100% E85 sans kit bilan 40 000km

Venez partager ici votre expérience de l'ethanol E85

Témoignage Ew10J4 2.0 16v 100% E85 sans kit bilan 40 000km

Messagepar yoyo86 » Samedi 18 Mai 2019 23:00

Bonjour

voici mon témoignage sur un moteur PSA 2.0 16v EW10J4


Ma voiture est un citroen Evasion

Au Sp95 et 98 il fonctionne bien.

Au SP95-E10 il y a un très léger trou d'accélération a 2000 tr/min ( donc fréquent)

a 236 000 km au mois de Mars 2018 j'achete un kit FUELFLEX et roule directement a 100% E85.

Avant le 1er plein de E85 , Je me rend compte Que avec le boitier et du SP95-E10 il y a toujours un très léger trou d'accélération a 2000 tr/min

Malgré le boitier et sa fonction démarrage a froid, il faut 3-4 coup de clé pour démarrer, surtout en Mars 2018 où il faisait des T° négatives.

Quelques temps après j'installe un potentiometre 20Kohms sur la sonde de température moteur seulement pour le démarrage, ensuite je le coupe. La voiture démarre au quart de tours même avec des T° négatives.

Au mois d'aout 2018 j'enlève le Kit FUELFLEX.

A ce jour, en Mai 2019 et à 275 000 km donc 40 000 km a rouler 100 % au E85 dont la majorité sans kit, la voiture tourne bien, aucun changement particulier noté par rapport au SP98, même sur route de montagne donc pied au plancher.

Le voyant moteur ne s'est jamais allumé.

Au E85 Il y a juste un très léger trou d'accélération a 4500 tr/min ( donc peu fréquent) (visible en dépassement nationale) avec ou sans kit.

Ma consommation à augmentée d'environ 20% a 25%

j'ai changé mon filtre a essence et l'ai ouvert : RAS

Je viens de changer mes bougies, qui ont elles aussi 40 000 km dont voici les photos

20190517_175955_resized_1.jpg
20190517_175955_resized_1.jpg (135.84 Kio) Vu 584 fois


20190517_180039_resized_1.jpg
20190517_180039_resized_1.jpg (166.61 Kio) Vu 584 fois


Apparemment au E85 la couleurs des bougie n'est pas très interprétable?

Bon, je vois du dépot gris en majorité, un peu du brun

l'électrode n'est pas hyper blanche, et le bout noir n'est pas vitreux signe de mélange pauvre.

Je pense et j'espere que c'est donc bon.

Merci a vous


Yohan
yoyo86
 
Messages: 4
Inscription: Mercredi 1 Août 2018 15:05

Re: Témoignage Ew10J4 2.0 16v 100% E85 sans kit bilan 40 000

Messagepar Remundo » Vendredi 24 Mai 2019 19:31

Bonjour Yohan , merci de ce retour qui fait progresser l'expérience des Ethanolistes,

par rapport à la couleur de tes bougies, je dirais que c'est acceptable, mais que tu dois tourner un peu pauvre...

voici un colorimètre des bougies :

Image

Source GTE85+
Avatar de l’utilisateur
Remundo
 
Messages: 244
Inscription: Mercredi 1 Novembre 2017 23:22
Localisation: Clermont Ferrand


Retourner vers Vos tests et expériences avec l'éthanol E85

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

cron